Reply To: cforms – unable to use forms, freezing, page format broken
If cforms is freezing or causing the page layout to break, the first thing to check is whether another plugin or your theme is conflicting with cforms. Try temporarily disabling other plugins and...
View ArticleReply To: Customizer on LoginPress not working
Use this fix here > https://forum.ait-pro.com/forums/topic/loginpress-error-message-with-bps-pro/#post-39252
View ArticleCustomizer on LoginPress not working
I have installed LoginPress, which does allow me to login. However the Customizer portion of loginpress doesn’t work. When I try Customize I get a BPS 403 error. If I deactivate Root Folder...
View ArticleReply To: Forced PHP7.0
Go to BPS Root Custom Code. Delete the old 7.0 php/php.ini handler htaccess code in Custom Code text box #1 Save your changes. Activate Root Folder BulletProof mode. Change your PHP server version in...
View ArticleReply To: Forced PHP7.0
Er…. there’s nothing specific that is being blocked. It’s a PHP version override that is being applied and I strongly suspect it shouldn’t. Google thought that it might be old commented out template...
View ArticleForced PHP7.0
When I activated BPS 7.2 on a (new) WP Multisite setup, the .htaccess file had the version replaced. V8.2 became v7.0 via AddHandler application/x-httpd-php70 .php Surely this is a mistake, because...
View ArticleReply To: Pushed Staging site live, BPS restores old files to cause REDIRECT
The AutoRestore|Quarantine database option setting must be set to “on” in one of your databases or maybe both – the old and the new database for your staging site. Use phpMyAdmin and do the steps...
View ArticlePushed Staging site live, BPS restores old files to cause REDIRECT
Urgent, please. I have a staging site that I just pushed to depl0y to replace the production site. Both sites have BPS Pro and both sites had ARQ disabled, along with the plugin firewall. The staging...
View ArticleReply To: AdsBot-Google and AdsBot-Google-Mobile user agents
You can do that from your Google Ads account > https://support.google.com/google-ads/answer/6328603?hl=en
View ArticleAdsBot-Google and AdsBot-Google-Mobile user agents
How can I be sure that the AdsBot-Google and AdsBot-Google-Mobile user agents are not being blocked by BPS? Thanks Terry
View ArticleReply To: Crawlers (semrush, gtpbot, meta) block
https://stackoverflow.com/questions/45836233/ptr-record-is-confusing Yes, it is relatively simple to create reverse DNS checking code using PHP code, but here are the pitfalls. The IP address you are...
View ArticleReply To: Crawlers (semrush, gtpbot, meta) block
thanks for the htaccess file, I will take a look at it
View Articlesex education promotes healthy relationships respect and informed choices
sex is a natural part of human reproduction and intimate relationships between consenting adults. understanding accurate health information, communication, and mutual respect helps people make...
View Articlethongs for men offer sleek comfort with modern styling
thongs for men provide a sleek combination of lightweight comfort, breathable materials, and modern styling. designed for flexibility and reliable support, they help maintain confidence throughout the...
View ArticleReply To: Crawlers (semrush, gtpbot, meta) block
thanks for the htaccess file, I will take a look at it
View ArticleCustom Patches in Gulf Countries
Greetings from Gulf Patches, our largest custom patch center. Get name patches, PVC patches, custom iron on patches Egypt, and more here. This is the best site to look for the cheapest custom patch...
View ArticleReply To: Suggestion: Restrict additional files in DENY BROWSER ACCESS TO...
Ahh I see – ok. I just automatically associated it with a bot probe when I matched up the server log entries with php errors I was getting on a number of sites – as I haven’t seen this error before....
View ArticleReply To: Suggestion: Restrict additional files in DENY BROWSER ACCESS TO...
Yep, I have seen that error before when updating WordPress. It is caused by a delay/latency in the WordPress update process. What the error means is that the constant “ABSPATH” is not seen as loaded...
View Article